Aperture compatibility with .NET 4.8

Hello support team,

I hope you're fine.

We need to do an upgrade to .NET 4.8

According to this article : https://docs.experianaperture.io/more/tls/ssl-certificates/electronic-updates/

"Where appropriate, we strongly recommend .NET 4.6 or Java 8. For integrations using OpenSSL"


Is it possible to do such upgrade ?


FYI: we're using Aperture data studio 2.4.0.80


Thank you in advance for your help.


Best regards

Ali

Tagged:

Best Answer

  • Henry SimmsHenry Simms Experian Super Contributor
    Answer ✓
    Hi @Slimani

    Data Studio itself doesn't use .NET. The linked documentation page is actually just referring to users who have created their own .NET integrations of our Electronic Updates API for postal address validation reference data files. Since you're not using such an integration it should be fine to upgrade to the latest .NET on your Data Studio server.

    Henry

Answers

Sign In or Register to comment.