Explore option on Report Object

Hi, Am using a report object for dashboard and the explorer is not showing to be able to filter


Comments

  • Sueann SeeSueann See Administrator

    @Itumeleng_sage It looks like you clicked Show step results for the report step in a workflow and expecting the option to filter. The filter option is actually not available on this screen. Can we understand what is the reason you need to filter something on this screen?

    Currently, the explore/filter options will only be available when you "Act as Consumer" or log in as a Consumer.

    Note also that the report will only be available for Consumers when you have exposed the report to Data Consumer, published and run your workflow.


    If you have a combination of charts and data grids in a report, look for the full screen option to expand the data grid in order to reveal the filter option.

    Hope this helps.

Sign In or Register to comment.