Scheduling error

Good afternoon

Relatively new to v2 so apologies if this is a user error problem !

I am trying to schedule a workflow however it fails to run providing the below as an error message.

While trying to error fix myself I ran the workflow with the export step and it worked fine.

I then created a second workflow using a different source (although exporting to the same environment – JDBC connection) and again this workflow runs without issue using the run workflow button but when I schedule the job it spits out the error message.

Any help would be appreciated.

S


Best Answers

Answers

  • stevenmckinnonstevenmckinnon Contributor

    Hi Clinton,


    No I hadn't was hoping it would have been something someone had seen before and would be a quick fix. Will raise the ticket now.


    S

  • Clinton JonesClinton Jones Experian Elite

    @stevenmckinnon unfortunately I think it is something environment-related and difficult to replicate. I haven't seen all the combinations of scheduling failure reasons but my instinct right now is that it is something environmental.

  • Clinton JonesClinton Jones Experian Elite

    @stevenmckinnon just looking at this again, it looks like it is an authentication failure with the database you might be connecting to, are you using a dedicated or a shared credential for the workflow?

  • stevenmckinnonstevenmckinnon Contributor

    Its a dedicated credential and I am running the workflow out of a 'shared space'.

  • Henry SimmsHenry Simms Administrator
    edited June 24

    Hi @stevenmckinnon , I had a go at replicating this problem by setting up a SQL Server instance with NTLM authentication (I tried both AuthenticationMethod=ntlmjava and =ntlm2java). In both cases after loading a dataset from this system I was able to successfully run a schedule with a workflow referencing it.

    For the external system that you're using, can you check all credentials that exist for that system and make sure they're all valid (by using the Test Connection:

    Specifically you want to look out for any creds which don't have a populated username or password (this is a requirement, and it seems to be related to the error that you're seeing.

Sign In or Register to comment.